wordpress遇到编辑器遇到了未知错误,如何解决?

2019年5月25日11:34:54 评论浏览:854

升级了wordpress版本,后续发现主题自带的搜索功能无法使用了,于是只能把版本退回,但这个时候又发现编辑器错误,提示编辑器遇到了未知错误,点击出现的三个选项都没有反应。

现在的问题变成了,要么是编辑器无法用,要么是搜索无法用,我的是知更鸟的正版主题,在停用所有插件、域名解析原IP地址后,这个问题仍然存在。

后来我尝试着,把wordpress退回不同的版本,但这个问题依然存在,版本更新后,编辑器正常,但主题的搜索不能用。退回之前的版本,搜索正常,编辑器无法使用。

wordpress遇到编辑器遇到了未知错误,如何解决?

问题如何产生的我不清楚,但最后我是这么解决的:

1.通过插件降低wordpress的版本到5.0

2.屏蔽了Gutenberg编辑器

经过这么操作,主题自带的搜索正常了,编辑器也能用了,只是只能用之前的默认编辑器,新版的Gutenberg编辑器则无法使用。

不过,这已经是最好的解决办法了。

 

  • 免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考,文章版权归原作者所有。如本文内容影响到您的合法权益(内容、图片等),请及时联系本站,我们会及时删除处理。
  • 转载注明:wordpress遇到编辑器遇到了未知错误,如何解决? | voice站点

发表评论

:?::razz::sad::evil::!::smile::oops::grin::eek::shock::???::cool::lol::mad::twisted::roll::wink::idea::arrow::neutral::cry::mrgreen: